Jump to content


Photo

kretskort bak p orig Mk2 instrument


  • Please log in to reply
5 replies to this topic

#1 baugen

baugen

    Advanced Member

  • GammelVIP
  • PipPipPip
  • 702 posts
  • Location:Bergen

Posted 12 February 2016 - 04:33 PM

Virker som det er røket/fillete, får ikke lys på instrument.

 

Kan disse kortene skaffes tro?



#2 baugen

baugen

    Advanced Member

  • GammelVIP
  • PipPipPip
  • 702 posts
  • Location:Bergen

Posted 12 February 2016 - 11:35 PM

antar det blir å ta dash fra delebilen da.

så til Escort Mk3 på ebay.



#3 fd 2000

fd 2000

    Administrator

  • Admin
  • PipPipPip
  • 3,731 posts
  • Gender:Male
  • Location:Buskerud
  • Interests:Gamle kjrety generelt og gammel Ford spesielt :-)
    Er i tillegg hobbybonde og (ptvungen)hobbysnekker!

Posted 13 February 2016 - 08:46 AM

Tror neppe du finner nytt av dette, blir nok å satse på et brukt. Burde ligge en god del slike å slenge rundtom da mange bytter til RS 😉 Er heller ikke så vanskelig å fikse med litt lodding.
Fredrik Dagsleth



1976 RS2000 under restaurering


2016 Mondeo TitaniumX AWD 2.0tdci 180hk
2009 VW Touran vare 170 Tdi


''I learned to win, by learning to lose. That means not being afraid of losing!''

#4 baugen

baugen

    Advanced Member

  • GammelVIP
  • PipPipPip
  • 702 posts
  • Location:Bergen

Posted 13 February 2016 - 08:48 PM

Satte i det andre instrumentet. Har et par skavanker men lyser. Kobber revet bort rundt en pæresokkel, rart det funket så lenge.

kunne være interessant å prøve strømførende tape, hvis den tåler såpass varme burde det gå



#5 MK2Rune

MK2Rune

    Advanced Member

  • Registrert
  • 117 posts
  • Location:Nannestad

Posted 14 February 2016 - 11:13 AM


Hei

Har et orginal dashbord fra min mk2

Tlf 47257801. Rune

#6 baugen

baugen

    Advanced Member

  • GammelVIP
  • PipPipPip
  • 702 posts
  • Location:Bergen

Posted 13 March 2016 - 12:27 PM

Kjøpte kobbertape, 20 kroner med frakt fra Hong Kong (ebay) for en liten rull.

Dette brukes visst på elgitarer etc.

Det funket med en liten lodding. Var revet bort alt på ene siden på pæresokkel så trengte mer kobber.

 

Rune, da har jeg to instrumenter som virker, får klare seg.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: